Para usar este sistema en necesario que tenga su navegador actualizado y que cuente con algún tipo de seguridad, recomendamos usar Firefox 3.5+, Safari, Opera 10+,Chrome 6.0+ o Internet Explorer 8 o superior. En caso de requerir la visualización de PDFs necesitará tener Adobe Reader para su equipo, de no ser así lo puede descargar aquí.